Новый патч версии 1.4 для Call of Duty 4

Игрокам в Call of Duty 4: Modern Warfare стал доступен новый патч выпущенный Infinity Ward. Он содержит все изменени из предыдущих патчей и ставится на любую версию. Call Of Duty 4 1.4 не совместима с серверами 1.0-1.3.

Список изменений в патче:
Новая пердновогодняя карта "Winter Crash", зимняя версия  карты "Crash"
Улучшение в браузере серверов
Исправлена редко возникавшая ошибка с точностью пуль у всех видов оружия.
Для серверов: исправлена работа бан-листа пользователей на сервере.

Улучшения в поддержке модов:
В окне подключения моды будут помечены как "Mod: [имя мода]"
Из главной директории будут считываться только официальные файлы от IWD. Все остальные файлы должны помещаться в папку модов.
Исправлена ошибка многократной перезагрузки после подключения к серверу с запущенным модом.
Улучшена поддержка mod.ff для возможности добавления типов игры.
Исправлена ошибка с редиректом на закачку по Http.
"fs_game" будет выводиться в нижнем регистре

Размер патча: 70.60 MB

Список зеркал для закачки патча доустпен тут.

google.com bobrdobr.ru del.icio.us technorati.com linkstore.ru news2.ru rumarkz.ru memori.ru moemesto.ru


Комментарии: 3, сообщение “Новый патч версии 1.4 для Call of Duty 4”

  1. 1
    Сайт о Call of Duty | Архив блога | Патч 1.5 для Call of Duty 4 Написал

    [...] версией 1.5. Перед его установкой нужно предварительно обновить игру до версии 1.4 если вы хотите чтобы у вас была новогодняя карта  [...]

  2. 2
    Аноним Написал

    В он-лайн требует ввести код.
    помогите кто нибудь.

  3. 3
    Роман Написал

    А где в Акте 2 – выстрел, труп второй ноутбук.
    Первый на верху лестницы, когда вышел из сгоревшего здания(там напали 4-5 человек и 3 собаки).
    А второй?

Leave a Reply